2011年 05月 18日

VoyageMPD 2日目

うううう・・・・ なかなかうまくいかない
d0138082_8282587.jpg

インストールが出来ない。
どこがいけないのかな。


Please select Voyage profile: で
デフォルトは5 だった。6で進んでみる。

Partitions information [/dev/hde] ?と聞いてくるので /dev/sda と入力

画面には映って無いが次の質問で ・・・・・・Voyage system [1]? 1 改行

Where can I mount the target disk [/tmp/cf]?
この先がわからない・・・・・・・・・誰か教えて!
[PR]

by okamoto-arch | 2011-05-18 09:09 | オーディオ&音楽 | Comments(8)
Commented by のだっち at 2011-05-18 10:03 x
いろいろと難しそうですねぇ。

ここのページ(http://gitter.matrix.jp/voyage-mpd-main/voyagempd1/)なんかも参考になるかもです。
Commented by 係長 at 2011-05-18 10:18 x
Okamoto様

自ら実行しているわけではないので、何のお手伝いもできませんが
私はユング様のサイト、http://www.yung.jp/bony/?p=1156 と
そこからたどれるページから情報を頂いてます。
Commented by okamoto-arch at 2011-05-18 13:13
のだっちさん 良いサイトを教えて頂き、ありがとうございます。
色々なところを見ながら、悪戦苦闘しておいます。
多分、簡単な事なんだろうけど
Commented by okamoto-arch at 2011-05-18 13:27
係長様 応援ありがとうございます。

PCオーディオ実験室は私も良く見に行きます。

もう少し、悪戦苦闘してみます。
Commented by shun at 2011-05-18 19:22 x
okamotoさん、こんばんは。

変換コネクターというのは結構認識トラブルが有るみたいですよ。それとIDEケーブルの先端に
フラッシュメモリーが付いてますが、厳密に言うとSLAVE接続になりますのでSYSTEMがMAS
TER DRIVEを探している感じがしますけど。

一度オーソドックスにあり合わせで良いからHDDをMASTER接続にしてインストールしてみては
如何ですか?
Commented by okamoto-arch at 2011-05-19 07:11
shunさん おはようございます。
変換コネクターは異状無いと思います。
フォーマットも出来ますし、インストールも正常終了します。
問題はCFでの起動時
ブーターが見えていないようです。

IDケーブルの先端はMASTERだったような記憶が有りますが
反対でしたっけ?
Commented by shun at 2011-05-19 12:26 x
私も最初勘違いしていたのですが、マザー側に近いコネクタがMASTER,遠い方がSLAVEの様です。
Commented by okamoto-arch at 2011-05-19 18:03
shunさん いつもありがとうございます。
IDEケーブルは40芯と80芯でマスターとスレーブの設定が違うようです。
http://ja.wikipedia.org/wiki/Advanced_Technology_Attachment には下記のように書かれています。

>40芯ケーブルの場合、ケーブル端がスレーブだが、80芯ケーブルの場合、逆にマスターとなるので機器接続の際には注意が必要である。


ところで、私のケーブルは40芯それとも80芯


<< VoyageMPD 3日目      VoyageMPD 始めてみます。 >>